News Articles

Critical Citrix Updates Required. Are You Vulnerable?

Critical Citrix Updates Required. Are You Vulnerable?

News outlets are covering a critical vulnerability which has been identified in Citrix Application Delivery Controller and Citrix Gateway (formerly known as NetScaler ADC and NetScaler Gateway), that, if exploited, could allow an unauthenticated attacker (anyone on...

read more
IPM at VMware EMPOWER 2018

IPM at VMware EMPOWER 2018

Last week I headed out to Atlanta, Georgia to go to a partner only event from VMware called EMPOWER 2018.  It was held at the CNN Center at the Omni Atlanta Hotel.  Since I live in Florida, I decided to take the opportunity to rent out a Tesla and take Autopilot for a...

read more